version 1.0.9

Welcome to Ionize!

The following steps will help you to install Ionize.

Here are the results of the basic requirements check.
If one requirement isn't OK, please correct it and refresh this page once it is corrected.

System check result

  • PHP >= 5.3 (5.6.40)
  • MySQL Support
  • Safe Mode Off
  • File Upload
  • PHP GD Lib
  • PHP cURL Lib

These folders need to be writable

  • application/config
  • files
  • themes

These files need to be writable

  • application/config/config.php
  • application/config/database.php
  • application/config/email.php
  • application/config/language.php
  • application/config/modules.php